IPAI | Status

All systems are operational.

Last updated 1 hour ago

Cluster Backups: a service disruption

1 day ago 2026-09-21 07:03 UTC
Fixed
Affected Components: Cluster Backups

Fixed

1 day ago 2026-09-21 13:28 UTC

Cluster Backups has returned to normal operation. This incident is resolved.

Reported

1 day ago 2026-09-21 07:03 UTC

Cluster Backups is currently reporting: a service disruption. Our monitoring detected this automatically; this incident resolves automatically when the service returns to normal.

Affected components