IPAI | Status

All systems are operational.

Last updated 1 hour ago

Disaster Recovery: a service disruption

1 day ago 2026-09-21 09:42 UTC
Fixed
Affected Components: Disaster Recovery

Fixed

1 day ago 2026-09-21 13:27 UTC

Disaster Recovery has returned to normal operation. This incident is resolved.

Reported

1 day ago 2026-09-21 09:42 UTC

Disaster Recovery is currently reporting: a service disruption. Our monitoring detected this automatically; this incident resolves automatically when the service returns to normal.

Affected components